Jump to content



Photo

OT: Google Chrome


  • Please log in to reply
15 replies to this topic

#1 CLK

CLK

    Member

  • Traders-Talk User
  • 8,923 posts

Posted 13 May 2018 - 10:06 AM

I'm wondering if anyone else is having issues with Chrome. The problem is my computer runs fine and fast as long as I am 

using it continuously, but if I leave for 15 minutes and come back, it's like Chrome has gone into idle sleep mode, the hard drive

just spins like it can't find where to go, this can go on for 10 minutes or more and usually have to reboot to fix it. It doesn't really

matter if I have 20 tabs open or 2, it does the same thing. I tried running an auto-refresh to prevent the problem but that does

not work, you have to be moving the mouse and clicking. I've read about it, doing a search and nobody has a fix. My machine is

a little older with Windows 7 and 3G of RAM, seems should be fine to me. Internet Explorer is too slow no matter what so not an option.



#2 hhh

hhh

    Member

  • Traders-Talk User
  • 93 posts

Posted 13 May 2018 - 10:53 AM

It's a feature, but it's not for your benefit. It's busy using all your computer's resources sending all your personal info to Goolag. IE is just a piece of sh*t. Firefox has gotten bloated but it's still better than those two. Is Opera still around? How about Brave?



#3 da_cheif

da_cheif

    Member

  • Traders-Talk User
  • 8,649 posts

Posted 13 May 2018 - 11:40 AM

I'm wondering if anyone else is having issues with Chrome. The problem is my computer runs fine and fast as long as I am 

using it continuously, but if I leave for 15 minutes and come back, it's like Chrome has gone into idle sleep mode, the hard drive

just spins like it can't find where to go, this can go on for 10 minutes or more and usually have to reboot to fix it. It doesn't really

matter if I have 20 tabs open or 2, it does the same thing. I tried running an auto-refresh to prevent the problem but that does

not work, you have to be moving the mouse and clicking. I've read about it, doing a search and nobody has a fix. My machine is

a little older with Windows 7 and 3G of RAM, seems should be fine to me. Internet Explorer is too slow no matter what so not an option.

i had the same problem a few years ago   had 7.....so i bot a new dell laptop....with windows 10 had it awhile its blazingly fast on fire fox chrome and microsft    and no more problems with viruses



#4 Rich

Rich

    Member

  • Traders-Talk User
  • 744 posts

Posted 13 May 2018 - 11:45 AM

I use Firefox on five computers and my iPad and iPhone.  The Sync feature keeps the bookmarks the same across all.  Firefox works great.



#5 Douglas

Douglas

    Member

  • Traders-Talk User
  • 916 posts

Posted 13 May 2018 - 01:20 PM

Google Chrome does the exact same thing to me.  I have to always remember to shut down the computer if I walk away even for a few minutes.  It's a real pain in the bum.  I assumed it was some sort of sleep mode, but dumping data back to Google seems like a darker possibility.  If you find a solution, please let us know so I can fix this problem too.

 

Regards,

Douglas



#6 kssmibotm

kssmibotm

    Member

  • Traders-Talk User
  • 626 posts

Posted 13 May 2018 - 01:32 PM

I have a Windows 7 machine running Google Chrome, and I have never experienced this problem.  Perhaps its your power settings?  Go to Control Panel, Hardware and Sound, then Power Options.  I have the following settings:

 

Turn off the display:  15 min

Put the computer to sleep:  Never

 

Try those settings and see if it helps.



People think the Holy Grail is something looked for but never found. In fact, it is something often found but rarely recognized.

#7 Data

Data

    Member

  • Traders-Talk User
  • 2,480 posts

Posted 13 May 2018 - 01:56 PM

Chrome has had memory leak issues for some time.  If you leave the program open, it will eat up memory and consume resources page-swapping on disk. If you periodically exit the program, it will free up the resources.  The other option is to go into Chrome's settings and turn off some of the add-ons  



#8 CLK

CLK

    Member

  • Traders-Talk User
  • 8,923 posts

Posted 13 May 2018 - 02:04 PM

I have a Windows 7 machine running Google Chrome, and I have never experienced this problem.  Perhaps its your power settings?  Go to Control Panel, Hardware and Sound, then Power Options.  I have the following settings:

 

Turn off the display:  15 min

Put the computer to sleep:  Never

 

Try those settings and see if it helps.

 

I already had those set for 5hrs and never, I went into advanced power settings and changed "turn off hard disk after" to 65 min. it was set to 15, and also turned off hybrid sleep mode.

 

I will see if anything changes. I don't ever run windows updates, I've had trouble before with add on's and updates, don't know if that could be causing some of this.


Edited by CLK, 13 May 2018 - 02:10 PM.


#9 Bernie

Bernie

    Member

  • Traders-Talk User
  • 352 posts

Posted 13 May 2018 - 03:18 PM

Go into task manager and see how many chrome tabs are open. I normally shut or end the processes and start over.Hit on the chrome and it usually stops for the day. It's had this problem since last update.



#10 Data

Data

    Member

  • Traders-Talk User
  • 2,480 posts

Posted 13 May 2018 - 03:33 PM

The problem may be that the browser is no longer compatible as it updates.  You may have to go into Chrome's compatibility settings to resolve its issues with Windows 7.