Jump to content



Photo

Stuff


  • Please log in to reply
7 replies to this topic

#1 milantrader

milantrader

    Member

  • Traders-Talk User
  • 511 posts

Posted 23 February 2019 - 09:39 AM

http://www.traderscr...dex.php?p=intra



#2 relax

relax

    Member

  • Traders-Talk User
  • 2,215 posts

Posted 23 February 2019 - 10:50 AM

Based on your charts spx should top next week and go down at least one or two per cent...

#3 hhh

hhh

    Member

  • Traders-Talk User
  • 150 posts

Posted 23 February 2019 - 10:56 AM

I get this:

 

Not Found

The requested URL /store/index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



#4 milantrader

milantrader

    Member

  • Traders-Talk User
  • 511 posts

Posted 23 February 2019 - 11:46 AM

There is a problem when you reopen the website short after you opened it for the first time. Closing your browser and reopen the website is a solution. The webmaster cant fix this problem. Sorry.



#5 milantrader

milantrader

    Member

  • Traders-Talk User
  • 511 posts

Posted 23 February 2019 - 11:48 AM

Based on your charts spx should top next week and go down at least one or two per cent...

 

 

Underlying data suggest one more push north next week. Pullback is in the cards.



#6 hhh

hhh

    Member

  • Traders-Talk User
  • 150 posts

Posted 23 February 2019 - 11:53 AM

The strange thing is that if I open it in a completely different browser that I rarely use, I get the same result. I think your webmaster is likely missing the cause of the problem. I believe it has something to do with the virtual hosting settings. If I pare the URL back to just: "www.traderscrossover.com" , I get the following:

 

This IP is being shared among many domains.
To view the domain you are looking for, simply enter the domain name in the location bar of your web browser.

 

This is a hint that it's interpreting the URL incorrectly as an IP address (instead of the domain name supplied) and is failing to redirect the shared IP address to the correct URL-specific response in the httpd.conf file.



#7 milantrader

milantrader

    Member

  • Traders-Talk User
  • 511 posts

Posted 23 February 2019 - 12:13 PM

Gonna create a new website. This website still operates in "a store environment" and thats causing this problem.



#8 hhh

hhh

    Member

  • Traders-Talk User
  • 150 posts

Posted 23 February 2019 - 12:15 PM

I searched the second error message that I posted and it seems it may be a bug in "DirectAdmin" in case you are using that utility to manage the server. The code error involving the misdirection of the virtual address may be in ips.conf rather than httpd.conf.